Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 02, 2026 - 08:30 CEST
Scheduled
Swisscom will be performing scheduled maintenance on the LPN network on September 2, 2026, from 08:30 to 12:00 CEST to introduce an additional security feature for LPN gateway cellular backhauling.
During the maintenance window, a brief interruption of several minutes is expected.
Expected impact:
Uplink and downlink communication may experience delays of several minutes. LPN gateways connected exclusively via cellular (4G) backhaul will be offline for several minutes. Uplinks will be buffered by the gateways during the interruption and are therefore expected to be transmitted once connectivity is restored.
The maintenance is expected to be completed by 12:00 CEST.
Posted Sep 01, 2026 - 16:54 CEST
This scheduled maintenance affected: External APIs (Swisscom CMP LPN).