Increased API Errors
Incident Report for akenza
Resolved
This incident has been resolved.

Due to a DB misconfiguration the API was temporarily responding with Internal Server Errors between 20.42 and 21.02. We apologize for any inconvenience caused by this.
Posted Aug 15, 2023 - 21:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2023 - 21:05 CEST
Investigating
We are currently investigating this issue.
Posted Aug 15, 2023 - 20:42 CEST
This incident affected: API and Frontend.