Mail output connectors not working properly

Incident Report for akenza

Resolved

This incident has been resolved and mail notifications are again working normally.

We apologize for any inconvenience caused by this outage.
Posted Jun 18, 2025 - 13:14 CEST

Monitoring

A fix has been implemented and mails have been reprocessed.
Posted Jun 18, 2025 - 10:42 CEST

Identified

We are investigating an issue with mail output connectors where mails in data flows and rules are not processed properly.
Posted Jun 17, 2025 - 12:00 CEST
This incident affected: Data Gateway (HTTP Data Gateway, MQTT Data Gateway, CoAP Data Gateway).