Device Management not available

Incident Report for akenza

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 10:30 CET

Monitoring

Due to an ingress misconfiguration the akenza device management was not available.

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2025 - 09:24 CET

Investigating

We are currently investigating this issue.
Posted Mar 05, 2025 - 09:00 CET
This incident affected: Frontend.